Author Topic: Forum technical problem - Now solved  (Read 294 times)

0 Members and 1 Guest are viewing this topic.

Offline Paulines7

  • Member
  • Posts: 943
Forum technical problem - Now solved
« on: 13 February 2018, 03:32:26 PM »
I have just gone into my profile as I wanted to add my latest HbA1c under Custom Title Signature.  However, when I go to the button "Change Profile", I get the following message:

[i]Forbidden
You don't have permission to access /diabetes_forum/index.php on this server.[/i]

I am using Google Chrome and have done for a long time now, so what am I doing wrong please?

My new HbA1c is 47 so I am really pleased to get it below 50 as I have been tempted with a few extra carbs in the way of chocolate and Mini Magnums!  I also had some Christmas pudding this time, something I have avoided for 3 years since dx in 2014.  Now all I need to do is lose some more weight as I have put on a few pounds over the winter.  Too much time spent on the computer playing "Multipopword" methinks. 

When I posted this, I noticed that the new HbA1c is on there, so please ignore what I wrote at the beginning of this post.  I have struck it out .... that doesn't sound like good grammar!!!
Diabetes Type2 diagnosed March 2014.  Treated by diet only.  HbA1c 60 on diagnosis, 52 in June 2014, 50 October 2014, 44 December 2014, 48 May 2015, 50 Sep 2015, 53 Jan 2016, 50 Oct 2016, 56 Feb 2017, 50 Jun 2017. 50 Aug 2017. 47 Feb 2018. 50 Jul 2018. Pacemaker fitted 2008 - replaced 2017.

When I get old I don't want people thinking
                      "What a sweet little old lady"........
                             I want 'em saying
                    "Oh Crap! Whats she up to now ?"

Offline Quantum Learning

  • Member
  • Posts: 1,317
Re: Help Please on Forum technical problem
« Reply #1 on: 13 February 2018, 03:37:34 PM »
Hi Pauline, this happens to me every time I change my profile too but I find when I 'leave' the page it has updated anyway  8)

Huge congrats on your latest a1c, a massive achievement on diet alone, you must be well chuffed  :)
Type 2 dx Nov 2012 with fasting BG 14%/129.5
HbA1c Jan 2013 79/9.3%
April 2013 50/6.7%
July 2013 39/5.7%
Oct 2013 39/5.7% Chol 5.9
July 2014 45/6.3% Chol 5.5
Aug 2015 61/7.7% Chol 5.9
May 2016 84/9.7% Chol 6.9
Oct 2016 53/7%  Chol 6.3
Dec 2016 41/5.9% Chol 6.0
June 2017 51/6.8% Chol 6.1
Oct 2017 52/6.9%
Jan 2018 51/6.8% Chol 5.9
Metformin SR 2000mg, Doxazosin 4mg, Lansoprazole 30mg, Fexofenadine 180mg Co-Codamol 30/500g when needed. Amitriptyline 20mg
Toujeo/NovoRapid, Allergic to Levemir

Offline Pattidevans

  • Administrator
  • Posts: 24,486
  • It's ONLY Diabetes. It could be something worse!
Re: Forum technical problem - Now solved
« Reply #2 on: 13 February 2018, 03:51:06 PM »
Odd, I got the same problem too...and I'm Admin!

But as you say, it has updated my sig.
Patti


Type 1.  Mis-diagnosed T2 May 2003, finally had CPeptide test 15/7/11 and proper diagnosis 1/9/11.  Now pumping Apidra with Roche Spirit Combo pump. Hba1c 6.1 Sept 2017.  45 (6.3) April 2018.


© 2015 Patti Evans

Offline TerryJ

  • Member
  • Posts: 861
Re: Forum technical problem - Now solved
« Reply #3 on: 14 February 2018, 06:47:42 AM »
  Too much time spent on the computer playing "Multipopword" methinks. 

You can never spend too much time playing Multipopword as it is good exercise for the brain. I also keep a pair of 2kg handweights next to my computer desk and do a quick twenty arm curls in the thirty second interval between games.

Double bonus !
Type 2 since 1999. Current meds Gliclazide
HbA1c Feb10 10.9, May10 7.7, Oct10 6.6, Oct11 6.7, Dec12 6.4, Nov13 6.9

Offline Paulines7

  • Member
  • Posts: 943
Re: Forum technical problem - Now solved
« Reply #4 on: 14 February 2018, 04:27:22 PM »
Terry, what name do you use on Multipopword? 

I am "Moonstone".
Diabetes Type2 diagnosed March 2014.  Treated by diet only.  HbA1c 60 on diagnosis, 52 in June 2014, 50 October 2014, 44 December 2014, 48 May 2015, 50 Sep 2015, 53 Jan 2016, 50 Oct 2016, 56 Feb 2017, 50 Jun 2017. 50 Aug 2017. 47 Feb 2018. 50 Jul 2018. Pacemaker fitted 2008 - replaced 2017.

When I get old I don't want people thinking
                      "What a sweet little old lady"........
                             I want 'em saying
                    "Oh Crap! Whats she up to now ?"

Offline TerryJ

  • Member
  • Posts: 861
Re: Forum technical problem - Now solved
« Reply #5 on: 14 February 2018, 07:19:22 PM »
Just my initials - usually found at the top  :D
Type 2 since 1999. Current meds Gliclazide
HbA1c Feb10 10.9, May10 7.7, Oct10 6.6, Oct11 6.7, Dec12 6.4, Nov13 6.9

Offline Paulines7

  • Member
  • Posts: 943
Re: Forum technical problem - Now solved
« Reply #6 on: 15 February 2018, 12:26:20 PM »
I will look out for you Terry.
Diabetes Type2 diagnosed March 2014.  Treated by diet only.  HbA1c 60 on diagnosis, 52 in June 2014, 50 October 2014, 44 December 2014, 48 May 2015, 50 Sep 2015, 53 Jan 2016, 50 Oct 2016, 56 Feb 2017, 50 Jun 2017. 50 Aug 2017. 47 Feb 2018. 50 Jul 2018. Pacemaker fitted 2008 - replaced 2017.

When I get old I don't want people thinking
                      "What a sweet little old lady"........
                             I want 'em saying
                    "Oh Crap! Whats she up to now ?"

Offline everydayupsanddowns

  • Administrator
  • Posts: 2,396
    • Every day ups and downs - a diabetes blog
Re: Forum technical problem - Now solved
« Reply #7 on: 15 February 2018, 05:15:33 PM »
I'm not sure if the hosts have changed something recently but I am seeing more if those 'Forbidden' errors too in recent months.

I believe it has to do with the way the instructions are being passed to the forum software, but haven't managed to track down what is causing the glitch.
Mike

Type 1 since: 1991 Last HBA1c: 45 (6.3%)  Total Chol 5.0 (1.9HDL / 2.8LDL / Trigs 0.7)
Pumping NovoRapid in a MiniMed 640G
Blogging at: www.everydayupsanddowns.co.uk